Scheduled Upgrade
Incident Report for Achilles
Resolved
This incident has been resolved.
Posted Apr 13, 2019 - 11:16 BST
Monitoring
We are currently performing a scheduled upgrade to the platform hosting the following communities: Shell SQS
The upgrade is due to complete early evening GMT.
A maintenance page will be displayed for the duration of the upgrade.
Posted Apr 13, 2019 - 04:36 BST
This incident affected: Shell SQS.