MyAchilles - Product & Service Codes - Portuguese translations
Incident Report for Achilles
Resolved
Dear Customer,

he remaining updates have been applied successfully and Portuguese translations for Product & Service codes are available.

Kind regards
Achilles
Posted Dec 22, 2023 - 15:39 GMT
Update
Dear Customer,

Our teams have established root cause and have applied fixes to allow us to update the translations. The remaining updates will be applied today to make Portuguese translations available.

Please accept our ongoing apologies for any inconvenience caused.

Kind regards
Achilles
Posted Dec 21, 2023 - 13:37 GMT
Identified
Dear Customer,

Our teams have identified what caused the translations to be removed from the database, and are working to establish root cause and re-introduce the translations as quickly as possible.

Please accept our ongoing apologies for any inconvenience caused.

Kind regards
Achilles
Posted Dec 18, 2023 - 15:37 GMT
Investigating
Dear Customer,

We have identified an issue in the Product & Service codes where Portuguese translations are not available for users. When users choose Portuguese as their display language the codes will appear in English.

We are working to investigate and resolve this as quickly as possible. Please accept our apologies for any inconvenience.

Kind regards
Achilles
Posted Dec 15, 2023 - 17:26 GMT
This incident affected: MyAchilles Networks (Supply-Line, UVDB, Chemicals, Link-up, BuildingConfidence, Services and Industries, TransQ, Achilles Network, Technology, Utilities Nordics and Central Europe, Regic, Repro, StartBANK, PEMEX).