Scheduled Upgrade
Incident Report for Achilles
Resolved
This incident has been resolved.
Posted Feb 02, 2019 - 11:08 GMT
Monitoring
We are currently performing a scheduled upgrade to the platform hosting the following communities: East Africa Oil and Gas, Construction Africa, Building Confidence, Chemicals & Allied Industries and Automotive.
The upgrade is due to complete early evening GMT.
A maintenance page will be displayed for the duration of the upgrade.
Posted Feb 02, 2019 - 05:06 GMT
This incident affected: Oil and Gas Africa, Building Confidence, Chemicals & Allied Industries, and Automotive.