MyAchilles - Global Microsoft Incident
Incident Report for Achilles
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 10:27 BST
Monitoring
A solution has been applied by a third party provider and services have now recovered.

We continue to monitor closely
Posted Jul 19, 2024 - 13:27 BST
Update
We are continuing to investigate and monitoring Microsoft updates.

In addition to the impact in Search, we have identified that Opportunities, Request Information, and Information Centre are also affected.
Posted Jul 19, 2024 - 10:53 BST
Investigating
We are aware of a global Microsoft incident that is currently impacting MyAchilles. MyAchilles search is currently not returning suppliers as a result.

We are continuing to investigate and monitoring Microsoft updates
Posted Jul 19, 2024 - 09:23 BST
This incident affected: MyAchilles Networks (Supply-Line, UVDB, Middle East & Africa Network, Global Energy, Link-up, BuildingConfidence, Services and Industries, TransQ, Achilles Network, Technology, Utilities Nordics and Central Europe, Regic, Repro, StartBANK, PEMEX, BDPC - PetroPeru) and Analytics and Audit Search, Data Exchange Services.