Scheduled Upgrade
Incident Report for Achilles
Resolved
This incident has been resolved.
Posted Jul 27, 2019 - 11:38 BST
Update
We are continuing to monitor for any further issues.
Posted Jul 27, 2019 - 04:49 BST
Monitoring
We are currently performing a scheduled upgrade to the platform hosting the following communities: UVDB, TransQ Global, Power & Technology, Services and Achilles Network Responsible Sourcing.
The upgrade is due to complete early evening GMT.
A maintenance page will be displayed for the duration of the upgrade.
Posted Jul 27, 2019 - 04:38 BST
This incident affected: UVDB, TransQ Global, Power & Technology, and Services.